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Getting Started

Destination Point Administration

The Destination Point Administrator is the “owner” of the Student Aid Internet Gateway (SAIG) mailbox and is responsible for security within EDconnect. The Destination Point Administrator creates and controls Security Groups and the users within those groups through the Security View.

Security Groups share a common TG Number, a common SAIG Password, and common access to the SAIG. The main purpose of separating users into groups is to regulate user access within EDconnect. Groups can also be useful for dividing functions among users. Folder icons represent Security Groups in the Security View.

Users are individuals within Security Groups who share a common access to EDconnect and the SAIG.

· Each User ID has its own EDconnect User Password. The Destination Point Administrator should have a signed SAIG User Statement on file for each user. 

· The SAIG User Statement is the last page of the Student Aid Internet Gateway enrollment document. 

· You can get the paper enrollment document at ifap.ed.gov as part of “Action Letter 5” for 2001–2002. 

· If you enroll through sfawebenroll.ed.gov, you are required to print the SAIG User Statement as part of the online enrollment process. 

· You should retain the statements at your institution for auditing purposes.

Helpful Hints

· You control SAIG Passwords and user access to EDconnect at the group level.

· You control startup options, User Passwords, color preferences, and file directory locations at the user level.

· User IDs may belong to different groups in the Security View.

User Logons

A User ID may belong to several different Security Groups within EDconnect. This method allows a single user to send and receive data using different TG Numbers. 

· Each group can be associated with a different TG Number. 

· If a user belongs to more than one group, the EDconnect Logon dialog box allows the user to select the group to log in under for that session.

In the example below, the User ID “John” belongs to and can log into the software under either “Administration Group” or “FISAP.”
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Security View

The Security View controls user access to EDconnect. This view allows you to set up Security Groups as well as to create individual users within those groups. 

· You control user access and SAIG connection information at the group level. 

· You control user identity and log-in data at the user level. An example of an EDconnect Security View is shown below:
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In the above example, “Administration Group” and “Financial Aid Staff” represent Security Groups, while the individual names below the group names signify users within those groups. (“Admin” is a self-expiring User ID created by default under “Administration Group” during the installation of EDconnect.)

Helpful Hints

You may move a user to another group by dragging and dropping the User ID.

To drag and drop a User ID

1. Put your mouse cursor over the User ID.
2. Hold down the left mouse button.

3. Move your mouse cursor over the group into which you want to drop the User ID.

4. Release the mouse button.

You may copy a user to another group by copying and pasting the User ID.

To copy a User ID

1. Click on the User ID you want to copy.

2. Select Copy from the Edit menu.

3. Click on the group to which you want to copy the User ID.

4. Select Paste from the Edit menu.

Security Groups

Within EDconnect, a Security Group represents a collection of users who:

· Connect to the SAIG using the same TG Number and the same SAIG Password
· Have identical access to EDconnect and the SAIG. 

An institution may have one or more Security Groups with varying levels of access to EDconnect functions. 

To add a Security Group

1. Open the Security View by selecting New from the File menu and selecting Security View from the list of views. You can also click the Security View button on EDconnect’s main toolbar.

2. Right-click on the EDconnect folder.

3. Select Insert from the pop-up menu. The Group Wizard will appear on your screen.

4. Complete the General Information tab by providing a group name and the expiration period for user passwords. Click Next.

5. Set up access rights for all the users in the group by completing the Access Rights tab. Click Next.

6. Set up SAIG Password information for the group by completing the SAIG Information tab.

7. Click Finish.

Helpful Hints

You can also access the Group Wizard by highlighting EDconnect in the Security View and selecting Insert Record from the Record menu.

Users

Within EDconnect, users represent the individuals within Security Groups who access the SAIG through that group's TG Number. You add users to Security Groups in the Security View. Users have their own User IDs and corresponding passwords.

To add a User ID

1. Open the Security View by selecting New from the File menu and selecting Security View from the list of views. You can also click the Security View button on EDconnect’s main toolbar.

2. Right-click on the Security Group to which you want to add a user.

3. Select Insert from the pop-up menu. The User Wizard will appear on your screen.

4. Complete the information on the Identification tab. Click Next.

5. Change the defaults, if desired, on the General Information tab. Click Next.

6. Change the default directory settings, if desired, on the Directory Settings tab. The drop-down menu (above the Browse button) allows you to set the path for the EDconnect database, the Send path, and the Receive path. Click Next.

7. Choose your color preferences. Click Next.

8. Choose your printing preferences.

9. Click Finish.

Helpful Hints

· The password you establish through the User Wizard is associated with your User ID and allows you to log into EDconnect. 

· The password you establish through the Group Wizard is associated with your TG Number and allows your destination point to connect to the SAIG.

SAIG Connections

Dial-up Networking

If you connect to the Internet using a modem and an Internet Service Provider (ISP), you need Dial-up Networking (DUN) 1.2 or greater in order to connect to the SAIG.

Windows 95

If you have Windows 95, version 4.00.950B or greater, on your PC, you should already have a compatible version of DUN. 

If the EDconnect Startup Information dialog box flags DUN as a problem, you should install the DUN 1.3 upgrade for Windows 95 that is available as a free download from the Microsoft Web site.

Windows 98

If you have Windows 98 installed on your PC, you should already have a compatible version of DUN. 

If the EDconnect Startup Information dialog box flags DUN as a problem, you may not have DUN installed on your PC.

Windows ME

If you have Windows ME installed on your PC, you should already have a compatible version of DUN. 

If the EDconnect Startup Information dialog box flags DUN as a problem, you may not have DUN installed on your PC.

Windows NT

Windows NT, version 4.0, comes with a compatible version of DUN called Remote Access Service (RAS). 

If the EDconnect Startup Information dialog box flags RAS as a problem, you may not have RAS installed on your PC. 

If this is the case, follow these steps:

· Install RAS from your Windows NT installation CD-ROM.

· Reinstall the most recently installed Service Pack (SP3 or higher) after you have installed RAS, or EDconnect will continue to flag RAS as an error.

Windows 2000

If you have Windows 2000 installed on your PC, you should already have a compatible version of RAS.

If the EDconnect Startup Information dialog flags RAS as a problem, call CPS/WAN Technical Support at 800/330-5947 for assistance.

Windows XP

If you have Windows XP installed on your PC, you should already have a compatible version of RAS.

If the EDconnect Startup Information dialog flags RAS as a problem, call CPS/WAN Technical Support at 800/330-5947 for assistance.

Helpful Hints

If you have a version of Windows 95 earlier than Windows 95B, you will need to get an update to DUN from Microsoft. This update is available as a free download on the Internet at microsoft.com. Search for “Dial-up Networking 1.3 Upgrade” on Microsoft’s Web site to find a download location.

If you do not use a modem to connect to the Internet, you do not need Dial-up Networking in order to use EDconnect.

Selecting a SAIG Connection

1. Select Customize from the Tools menu.

2. Select the Connection tab on the Properties dialog, if not already selected.

3. Select a connection from the drop-down list in the Connection to Use selection box. See Important Notes, below, for information about selecting a connection.

4. Click Test to test the connection you have selected.

5. Click OK.

Important Notes

· The drop-down list in the Connection to Use selection box displays a list of Internet connections available on your computer. 

· If you have a direct connection to the Internet, such as DSL, T1, or a cable modem, “Direct Connection” may be the only option listed. 

· If you connect to the Internet using a modem and an ISP, in most cases your ISP’s dial-up connection will appear on the list.

· Some ISPs use proprietary Dial-up Networking connections that are created when you install their communications software. 

· Although EDconnect may be able to dial your ISP and connect to the Internet through a proprietary dial-up connection, the connection may use protocols that will prevent EDconnect from sending and receiving data over the SAIG. 

· Some ISP-provided communications programs do not create standard Dial-up Networking connections at all, so your Internet connection may not appear on the Connection to Use drop-down list.

· You may select “Direct Connection” even if you connect to the Internet using a modem and an ISP. 

· Once you connect to the Internet through your ISP, the open Internet connection becomes a “Direct Connection” that will allow EDconnect to communicate with the SAIG. 

· Selecting “Direct Connection” and connecting to the Internet before using EDconnect avoids potential problems associated with proprietary dial-up connections.

· If you select “Direct Connection,” you will need to connect to the Internet through your ISP the way you normally connect before sending and receiving data using EDconnect.

· If you select your ISP’s dial-up connection and are unable to send and receive data using EDconnect, select Customize from the Tools menu and choose “Direct Connection” from the Connection to Use drop-down list. You will need to connect to the Internet through your ISP the way you normally connect before sending and receiving data using EDconnect if you select “Direct Connect.”

Warning

Do not select any dial-up connections associated with previous versions of EDconn32, such as “SAIG-0” or “T4WAN-0.” 

EDconnect 5.1.0 cannot use these connections.

Firewalls

A firewall is a barrier between your computer or your Local Area Network (LAN) and an external source, such as the Internet. 

· The barrier can be software, hardware, or a combination of the two. 

· A firewall examines each packet of information coming into and going out of your computer and prevents unauthorized packets from being sent or received.

A port is a pre-defined “channel,” numbered from 0 to 65535, used by your computer to send and receive specific kinds of data. Your computer usually sends and receives e-mail through port number 23 and makes standard Internet connections through port number 80.

A firewall can prevent EDconnect from communicating with the SAIG by blocking the packets of information your computer is trying to send to and receive from the SAIG. 

Determining If You Are Behind a Firewall

If you have trouble connecting to the SAIG after installing the new version of EDconnect, contact your technical support staff to see if you are behind a firewall. 

“Error –1: Contact customer service for details on this error” usually means that the port used by EDconnect to send and receive data is blocked. 

Your technical support staff will need to open port number 26581 for inbound and outbound TCP/IP traffic and give your computer access to IP address 198.77.163.220 to allow EDconnect to communicate through the firewall.

Wizards

EDconnect contains several wizards that assist you in your initial setup of the software. The following table describes each of the wizards:

Wizard Name
Function
Access

Group Wizard
Prompts you for all necessary information to set up a security group.
Select Yes, when prompted, to update a group.

Choose to insert a group in the Security View.

User Wizard
Prompts you for all necessary information to set up a user.
Select Yes, when prompted, to update a user.

Choose to insert a user in the Security View.

SAIG Connection Wizard
Prompts you to select a connection to use to send and receive data.
Select Yes, when prompted, to select a connection.

SAIG Transmission Wizard
Conducts a brief test to see if EDconnect is able to send and receive files.
If you have not completed the test, this wizard automatically appears on your screen after you log into EDconnect.

Getting Help

Online Help

There are several ways to access help.

To access Online Help within EDconnect

1. Select Help Topics from the Help menu.

2. Click on Help, which is available on many dialog boxes and windows.

3. Click into a field and press F1.

4. Click on Arrow/Question Mark on the toolbar, then click on views or other toolbar buttons.

To access the Online Help Index

1. Click the Index tab on EDconnect's Help system.

2. Start typing the name of a topic in which you are interested.

3. Look for the topic in the selection box.

4. Highlight the desired topic.

5. Click Display.

Note: The Index can help you find topics related to a similar subject or function. 

Helpful Hints

· Be sure to expand the Help Contents books. Each book contains several individual Help topics.

· Check the How Do I? topics for frequently performed operations (select How Do I? from the Help menu).

· Watch for links to other topics.

· You can print topics by selecting Print from the Options menu on the Help screen.

· Use the Find tab on the Help screen to locate specific words or phrases anywhere within the Help text.

· You may print out the entire Online Help text by printing the file “EDconn32.doc,” located in the directory in which EDconnect is installed. The default location for this file is C:\Program Files\EDconnect.

Note: You can also use the Help system Options menu to change the size of the font, keep a Help topic on top of other dialogs so it remains visible, create a note to be kept with a Help topic, or copy text from a Help topic.

CPS/WAN Technical Support

Telephone: 800/330-5947 (no cost per call)

TDD/TTY: 800/511-5806

E-mail: cpswan@ncs.com
Fax: 319/358-4260

Working hours are 7 a.m.-7 p.m. (CT) Monday through Friday. 

Passwords

Types of Passwords

EDconnect requires two different types of passwords: User Passwords and SAIG Passwords. 

Each user must enter a User Password to log into the software. 

After you have established your SAIG (Group) Password, you do not need to enter the SAIG Password in order to transmit. 

EDconnect stores the SAIG Password and sends it automatically each time you connect to the SAIG.

User Password

You set or change the User Password on the User Properties dialog. 

1. Right-click on a User ID in Security View.
2. Select Properties from the pop-up menu to access the User Properties dialog.

SAIG Password

You set or change the SAIG Password on the Group Properties dialog. 

1. Right-click on a Security Group in the Security View.
2. Select Properties from the pop-up menu to access the Group Properties dialog.

User Password

Each user must enter a User Password to log into the software. You can set or change your User Password on the Identity tab of the User Properties dialog. Each User ID in the EDconnect Security View has its own personal password.

When you start EDconnect, the Logon dialog box will appear. Enter or select your User ID from the drop-down list and enter the User Password you established for your User ID on the User Properties dialog.

Helpful Hints

· If you forget your User Password, try selecting  “Admin” as the User ID and using the password “PASSWORD” (uppercase and without the quotation marks). 

· Since the “Admin” User ID expires after three uses, be sure to change your User Password before exiting EDconnect. 

· If you still are unable to log into EDconnect, please call CPS/WAN Technical Support at 800/330-5947.

Changing Your User Password

1. Open the Security View by selecting New from the File menu and selecting Security View from the list of views. You can also click the Security View button on EDconnect’s main toolbar.

2. Right-click on your User ID in the Security View.

3. Select Properties from the pop-up menu.

4. On the Identity tab of the User Properties dialog, type a new password in the New text box.

5. Type the password again in the Verify text box using the same capitalization.

6. Click OK or press the Enter key on your keyboard. This will return you to the Security View.

7. Use this password, in conjunction with your User ID, the next time you log into EDconnect.

Helpful Hints

· All passwords in EDconnect are case-sensitive. 

· Be sure to use the same capitalization each time you type your User Password.

SAIG Password

EDconnect uses the SAIG Password (also called the Group Password, TG Password, or Network Password) to access your SAIG mailbox when you send or receive data. 

The SAIG Password can be set or changed on the Network tab of the Group Properties dialog. 

· The password must be seven or eight characters in length,

· begin with an alpha character,

· contain only alphanumeric characters, and

· use at least three different characters.

All passwords in EDconnect are case-sensitive. SAIG Passwords expire every 120 days. 

The SAIG Password is tied to a destination point's TG Number. While each user of EDconnect has his or her own User Password, there is only one SAIG Password per TG Number.

You can set up more than one Security Group with the same TG Number. Since these groups connect to the SAIG with the same TG Number, they must use the same SAIG Password. Once the groups are established, any future SAIG Password changes made to one group will automatically synchronize the passwords of any other groups sharing the same TG Number.

Helpful Hints

· Each TG Number has its own SAIG Password. 

· Each user of EDconnect has her or his own User Password. 

· Users do not need to know the SAIG Password to log into EDconnect.

Changing Your SAIG Password

You have two options for changing your SAIG Password: Local Only and Network and Local. 

Your SAIG Password is associated with your TG Number and is stored within EDconnect and on the SAIG. Your SAIG mailbox compares the password transmitted by EDconnect with the password stored on the SAIG to confirm your group identity during each transmission. 

· A Local Only password change sets the password within EDconnect but does not transmit the password change to your SAIG mailbox. 

· A Network and Local password change sets the password within EDconnect and transmits the change to your SAIG mailbox.

If you have had your SAIG Password reset by CPS/WAN Technical Support, you must:

1. Perform a Local Only password change, changing your SAIG Password to “PASSWORD” (uppercase and without the quotation marks).

2. Perform a Network and Local password change to establish a new password on the SAIG.

If you reinstall EDconnect but have already established a SAIG Password, a Local Only password change will synchronize the password within EDconnect to match the password stored by your SAIG mailbox.

Helpful Hints

· All passwords in EDconnect are case-sensitive. 

· Be sure to use the same capitalization each time you type your User Password.

Performing a “Local Only” SAIG Password Change

1. Open the Security View by selecting New from the File menu and selecting Security View from the list of views. You can also click the Security View button on EDconnect’s main toolbar.

2. Right-click on the desired group within the Security View.

3. Select Properties from the pop-up menu.

4. Select the Network tab from the Group Properties dialog.

5. Type your existing SAIG Password in the New text box. If you are installing EDconnect for the first time or have had your password reset by CPS/WAN Technical Support, the new password is “PASSWORD” (uppercase and without the quotation marks).

6. Type your password again in the Verify text box.

7. Select the Local Only option under Change Type, if not already selected. 

8. Click OK. The message “Local TG password changed” appears.

9. Click OK to return to the Security View.

Helpful Hints

· A Local Only password change sets the SAIG Password within EDconnect without sending the password change to the SAIG.

· A Local Only password change is necessary after your password has been reset by CPS/WAN Technical Support, when you move EDconnect to a different PC, or when you install EDconnect on several PCs that share one TG Number.

Performing a “Network and Local” SAIG Password Change

1. Open the Security View by selecting New from the File menu and selecting Security View from the list of views. You can also click the Security View button on EDconnect’s main toolbar.

2. Right-click on the desired group within the Security View.

3. Select Properties from the pop-up menu.

4. Select the Network tab from the Group Properties dialog.

5. Type your new SAIG Password in the New text box.

6. Type the password again in the Verify text box using the same capitalization. 

7. Select Network and Local as the Change Type, if not already selected. 

8. Click OK. The message “TG Password change request added to Transmission Queue” appears.

9. Click OK to return to the Security View.

10. Select Now from the Transmission menu to send your new password to the SAIG.

Helpful Hints

· Selecting a Network and Local change on the Network tab of the Group Properties dialog will create a password change request in the Transmission Queue. EDconnect will transmit the request the next time you send or receive data.

· You need to perform a Network and Local password change every 120 days or your SAIG Password will expire.

Changing Your SAIG Password After Customer Service Resets It

1. Right-click on the desired group in the Security View.

2. Select Properties from the pop-up menu. 

3. Select the Network tab from the Group Properties dialog.

4. Type “PASSWORD” (uppercase and without the quotation marks) in the New text box.

5. Type “PASSWORD” again (uppercase and without the quotation marks) in the Verify text box.

6. Select Local Only as the Change Type, if not already selected. 

7. Click Apply. The message “Local TG password changed” appears.

8. Click OK to respond to the message. The Group Properties dialog will stay on your screen.

9. Type your new password in the New text box.

10. Type the password again in the Verify text box using the same capitalization.

11. Select the Network and Local option, if not already selected.

12. Click OK. The message “TG Password change request added to Transmission Queue” appears.

13. Click OK to return to the Security View.

14. Select Now from the Transmission menu to send your new password to the SAIG.

Changing Your SAIG Password After It Has Expired

Your SAIG Password expires every 120 days. You may check the expiration date of your SAIG Password on the Network tab of the Group Properties dialog. 

To access the Group Properties dialog

1. Go to the Security View.
2. Right-click on the desired group name. 

3. Select Properties from the pop-up menu.

4. Select the Network tab to check the expiration date.

If you attempt to connect to the SAIG after your password has expired, you will receive a “Password Expired” message in your Activity Log. You do not need to have CPS/WAN Technical Support reset your password if you receive this message. The SAIG will allow you to send and receive data as long as you transmit a password change. 

To change your SAIG Password, follow the steps on the previous page. After you enter your new SAIG Password, try another transmission. EDconnect will send your password change, along with any other items in the Transmission Queue.

Helpful Hints

· If you have had your password reset by CPS/WAN Technical Support, the password of your SAIG mailbox has been temporarily set to “PASSWORD” (uppercase and without the quotation marks) to allow you to transmit a password change. 

· You must perform a Local Only password change, changing your password to “PASSWORD” (uppercase and without the quotation marks). 

· You must then perform a Network and Local password change to set your SAIG Password to a password of your own choice.

Important Note

For security reasons, CPS/WAN Technical Support must verify personal information about the Destination Point Administrator before resetting your SAIG Password. 

Be prepared to supply two of the following three identifiers belonging to the Destination Point Administrator: 

· Social Security Number, 

· Date of birth, and/or 

· Mother's maiden name.

SAIG and User Password Change Screen Examples

Examples of the password change screens for both the SAIG Password and the User Password are illustrated below.
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The example below shows the New and Verify password fields for the User Password on the User Properties dialog.
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Data Transmission

Sending and Receiving Data

Sending

You send data to the SAIG for processing by creating files containing data, then adding the files to the Transmission Queue as Send requests. 

When EDconnect connects to your SAIG mailbox, it sends the files from your PC to the SAIG. 

The appropriate Title IV Application System picks up your files, processes them, and returns the processed data to your mailbox.

Receiving

You receive data by adding requests to the Transmission Queue. 

When EDconnect connects to your SAIG mailbox, it retrieves the processed files placed in your SAIG mailbox by a Title IV Application System and returns them to your PC.

Helpful Hints

Users may send and receive data as well as perform password changes during the same connection to the SAIG.

Data Transmission

The Transmission menu on the main menu bar gives you three choices: Now, Later, and Test. 

· Selecting the Now option starts a connection to the SAIG immediately. All data queued for sending to the SAIG and properly marked in the Transmission Queue are sent. All data queued for receiving from your mailbox and properly marked in the Transmission Queue are received, provided there are data files in your mailbox.

· Selecting the Later option opens the Transmission dialog box that allows you to select a time and date for EDconnect to connect to the SAIG.

· Selecting the Test option transmits a test file to the SAIG, then sends a request for the same file. EDconnect creates the test file, so you do not need to add it to the Transmission Queue before you perform the transmission test. The Test option will also send a SAIG Password change if you have one in your EDconnect Transmission Queue.

Helpful Hints

If you set up a later transmission, EDconnect must remain open until the time you select for the later transmission arrives. A message box tracks the time remaining until EDconnect transmits your data.

Transmission Queue (TQ)

The Transmission Queue (TQ) is a list of pending requests to send or receive data or to make password changes.
Requests remain in the TQ until EDconnect processes them during a transmission or until you remove them from the TQ.

· You can open the TQ by selecting New from the File menu and choosing Transmission Queue from the list of views. 

· You can also click the Transmission Queue button on EDconnect’s main toolbar.

To Add Records Manually to the TQ

1. Move the cursor to the first blank line in the TQ.

2. Complete each field either by typing your selection or by clicking the down arrow to display a menu of choices.

3. Complete the rest of the fields for the same row. EDconnect does not let you move to a new row until you have completed all the necessary fields for the current row.

4. You will know that a line is complete when the pencil symbol on the far left of the row disappears. The record is then ready for transmission.

Below is an example of the pop-up dialog that appears when you select the down arrow in the File Name field. 

· This step is usually the final step in preparing a record in the TQ. 

· The Data File dialog that appears allows you to select the specific file that you want to send.
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Helpful Hints

· If you know the message class of a file you want to receive, typing the message class will fill in all necessary fields automatically.

· If you want to receive all data and messages, go to the Description column and select “All Data, All Messages” from the list. This action will fill in all necessary fields automatically.

TQ Templates

Creating TQ Templates

The Transmission Queue (TQ) is a list of pending requests to send or receive data or to make password changes. 

Records remain in the TQ until EDconnect processes them during a transmission, or until you remove them from the TQ.

You may save a current view of the TQ and make that into a template file (TQT) that may be loaded back into the TQ later. 

To create a template, follow these instructions

1. Create a group of records in the TQ that you plan to use repeatedly in the future.

2. Select Save As… from the File menu.

3. Choose a location to save the file and give it a name you will remember. As part of the file name, be sure to include the extension “.tqt” when naming the template file.

4. Click OK.

Helpful Hints

· Templates are “snapshots” of a current view saved to a file. 

· Templates can be especially useful for common tasks. 

· Instead of manually creating the same records each time, you can load a template with the records already created.

Opening TQ Templates

You can retrieve saved “snapshots” of a Transmission Queue (TQ) view by opening Transmission Queue Template (TQT) files using one of the following methods:

1. Select Open from the File menu within EDconnect and select the name of the TQT file.

2. Find the TQT file using Windows Explorer and double-click it. Double-clicking the TQT file will open EDconnect and display the desired TQ contents.

3. Use your mouse to drag the TQT file from Windows Explorer to an open TQ.

4. Select a template from the Programs menu. There are pre-created templates in the EDconnect folder on the Programs menu. Selecting a template will open EDconnect.

Helpful Hints
EDconnect automatically places several common TQT files in the EDconnect directory during installation.

Activity Log

The Activity Log stores a record of all transmissions made using EDconnect. 

It lists files that have been sent and received, SAIG Password changes that have been transmitted, and any transmission errors that occurred while sending or receiving files. 

You may open the Activity Log by selecting New from the File menu and selecting Activity Log from the list of views.

Archiving Activity Log Records

1. Open the Activity Log.

2. Select the records you want to archive.

3. Select Save As… from the File menu.

4. Name the file, preserving the “.arc” extension.

5. Select the drive and directory where you want to save the file.

6. Click Save.

Helpful Hints

· You may select records easily using the Activity Log Filter.

· Archiving records from the Activity Log does not automatically delete those records. 

· To delete records, return to the open Activity Log and highlight the records you archived. If you filtered the records, highlight all the records in that view. Press Delete.

Retention Period

The Retention Period dialog box allows you to set the length of time that EDconnect retains records in the Activity Log before automatically deleting them. 

To set the retention period

1. Choose Properties from the Edit menu while the Activity Log is active on your screen.

2. Select the Archive tab on the Properties dialog.

3. Click Enable Automatic Delete to activate the delete function.

4. Drag the vertical bar in the middle of the Retention field to set the number of days (the default is zero days).

5. Click OK.

Helpful Hints

· You can use your left and right Arrow keys to fine tune your selection. 

· Pressing the left Arrow key lowers the Retention Period by one day and pressing the right Arrow key increases it by one day. 

Mailbox Query

View Records in my Mailbox

You can use the Mailbox Query to get a “snapshot” of the current contents of your SAIG mailbox. After performing a Mailbox Query, you can place requests for specific files in your Transmission Queue. 

To use the Mailbox Query

1. With no records selected for transmission or receipt in your Transmission Queue, select Now from the Transmission menu to connect to the SAIG.

2. After the transmission completes, open the Mailbox Query View by selecting New from the File menu and selecting Mailbox Query from the list of views. You can also click the Mailbox Query button on EDconnect’s main toolbar.

3. Select the items you want to receive in the next transmission by putting a checkmark in the Move to TQ column.

4. Close the Mailbox Query by selecting Close from the File menu. This places a request in the Transmission Queue for each file that you selected.

Helpful Hints

· At the end of each transmission, EDconnect updates the Mailbox Query to reflect what is currently in your SAIG mailbox. 
· If you receive all the data in your mailbox, the Mailbox Query will be empty because your mailbox is empty. 
· To get a “snapshot” of the current contents of your SAIG mailbox, follow the steps above to perform a new Mailbox Query.
Archive View

The Archive View lists the files that you have recently downloaded. 

This view displays all downloaded files that have been placed in your SAIG mailbox over the previous ten days. 

You can download files listed in the Archive View without having the files restored by CPS/WAN Technical Support. 

To re-download files

1. Open the Archive View by selecting New from the File menu and selecting Archive View from the list of views.

2. Place a checkmark in the Move to TQ checkbox to the left of the batch you want to restore.

3. Close or save the Archive View. Once the Archive View is closed or saved, each record that you selected is added to the Transmission Queue.

4. Select Now from the Transmission menu to receive the selected files again.

Helpful Hints

· The date listed in the Add Date column of the Archive View represents the date a given item was placed in your SAIG mailbox by the Application System that processed that item.

· To restore files older than ten days to your SAIG mailbox, use the OSM Archive View or contact CPS/WAN Technical Support at 800/330-5947. 

· CPS/WAN Technical Support can restore any file to your mailbox if it is not older than 180 days. Files older than 180 days are archived and cannot be restored.

Views

The table below lists all the views within EDconnect that play a role in data transmission. 

The middle column displays the toolbar button for each view (clicking a view's toolbar button opens that view).

View
Toolbar

Button
Description

Transmission Queue (TQ)
[image: image8.bmp]
Lists pending Send and Receive requests, which remain in the TQ until processed or until you remove them.

Activity Log
[image: image9.bmp]
Lists processed requests to send and receive data from the SAIG.

Message Class Manager
[image: image10.bmp]
Lists all the message classes by project that are available to send and receive.

Mailbox Query
[image: image11.bmp]
Lists the data, by message class, available in your SAIG mailbox.

Archive
[image: image12.bmp]
Lists data records, by message class, that you have already received from your SAIG mailbox during the last ten days.

Security
[image: image13.bmp]
Lists Security Groups and User IDs and controls access to EDconnect and the SAIG.

Miscellaneous

Sorting Records

The sort function allows you to organize records within a particular view. 

To sort records in a view

1. Select Sort from the Tools menu.

2. Click the down arrow to the right of the text box to display a list of all the fields upon which you can perform a sort within a particular view.

3. Highlight the sort preference.

4. Click OK. 

Helpful Hints

· You can also sort records based on a particular field by double-clicking the column header for that field. 

· The records in that field sort in ascending order after the first double-click. 

· Double-click again on the same column header to reverse the order.

Filtering Records

Using the Filter option, you may filter out records of a particular type in a view so that you only see certain records. 

You can filter records in the Activity Log, Message Class Manager, Archive View, Mailbox Query, and Transmission Queue.

To filter records

1. Select Filter from the Tools menu.

2. Click on the field you want to use as the filter criteria. 

3. Enter the field contents you want to use to filter the records.

4. Click OK. 

Helpful Hints

· You may filter on several criteria at once.

· To get the entire view back, open the Filter dialog box and click OK without entering information in any of the fields.

Changing File Paths

Follow these steps to change the file paths for data you send and receive:

1. Open the Security View by selecting New from the File menu and selecting Security View from the list of views. You can also click the Security View button on EDconnect’s main toolbar.

2. Right-click on your User ID in the Security View and select Properties from the pop-up menu, or highlight your User ID and select Properties from the Edit menu. 

3. Select the Directories tab of the User Properties dialog.

4. Click the down arrow on the right side of the selection box (the field at the top of the Directories tab).

5. Select Send or Receive from the list, depending on which directory you want to change.

6. Enter the path and folder in the next field. If you do not know the path, click Browse to select the path and folder. 

7. If you would like all users within a Security Group to use the same file paths, place a checkmark in the box labeled “Set all users of this group to the specified directories.” Create all users in the group first.

8. Click OK to save the directory settings.

Helpful Hints

· There are three ways to set file paths:

1. On the Directories tab of the User Properties dialog.

2. In the Message Class Manager.
3. In the Transmission Queue.
· If you accept the default values during installation, EDconnect sets the default path for all files to “C:\Iam\Data” but leaves the file path blank on the Directories tab of the User Properties dialog. If this field is blank, paths entered into the Transmission Queue or Message Class Manager take precedence over the default “C:\Iam\Data” path.

· During a transmission, EDconnect checks the TQ to see if you have specified paths for particular files. If you have not specified paths, EDconnect defaults to the paths defined in the Message Class Manager. If the Message Class Manager does not contain path information, EDconnect uses the default path established on the Directories tab of the User Properties dialog, if it exists.

· If, on the other hand, you specify a default path during setup, such as “D:\Iam\Data,” EDconnect will ignore changes made to file paths in the Message Class Manager. Only changes made in the TQ will override the default path (“D:\Iam\Data,” in this example) established on the Directories tab of the User Properties dialog.   

· Before you can assign the path to a folder through the Security View, the folder must exist. Otherwise, you will get a “Directory does not exist” error message.

Frequently Asked Questions

Why do I receive a “Password expired” error when I transmit after changing my password?

In EDconnect, you need to be aware of the expiration date of both your User Password and your SAIG (Group) Password. 

· When you receive a warning that your password will expire in x number of days, the warning refers only to your User Password. 

· You will not receive a warning about your SAIG Password.

To avoid confusion, we suggest the following:

· Set your User Password Expiration Period to 120 days. This will match the duration of the SAIG Password. You may set your User Password Expiration Period on the General tab of the Group Properties dialog. Right-click on the name of your group, then type 120 for your expiration period on the first tab.

· Be sure to change both passwords on the same day. First, change your User Password within your User Properties dialog, then enter a SAIG Password change within your Group Properties and connect to the SAIG. 

· When you receive a warning that your password is about to expire, simply enter a new password for both your User ID and for your SAIG Password.

How do I import files?

Follow these steps to import files into EDconnect:

1. Select Import from the File menu.

2. On the Import dialog, choose the File Type of the file you will be importing. This can be either a Message Class File or a Transmission Queue File.

3. Click the Browse button to select a file to import.

4. Click OK.

Helpful Hints

· The Import function can be especially useful if you have several PCs using the same TG Number. 

· Once you have downloaded the message class file on one PC, you can copy the file to a diskette and import it into the Message Class Manager on the other PCs using the Import dialog.

How do I print PMessages?

The U.S. Department of Education (ED) periodically sends out PMessages that automatically appear on your screen when you connect to the SAIG. 

You can print a PMessage by selecting Print from the File menu while the PMessage is on your screen.

EDconnect also saves these messages on your PC for future reference. Follow these instructions to print a PMessage later:

1. Close all open views.

2. Select Open from the File menu.

3. Use the Open dialog to select the directory in which your PMessages are stored.

4. Choose the PMessage you want to print and click OK.

5. Select Print from the File menu, or the Print button from the toolbar.

6. Click OK.

What files do I need to move when changing PCs?

After installing EDconnect on a new computer, be sure to copy the EDconn32.mdb file from the EDconnect folder on your old PC to the folder of the same name on your new PC. 

If you are uncertain about the location of EDconn32.mdb, EDconnect displays the path to the database at the bottom of the EDconnect screen. 

You should also move any folders that contain files you have sent or received, maintaining the same file paths, if possible. On a stand-alone PC, this is often C:\IAM\DATA.

Why am I getting an “Invalid Value” error message?

In most cases, the “Invalid Value” error message occurs because the File Name field in the Transmission Queue is not completed, or because the File Name field contains an invalid file path. 

If you receive this error, go to the File Name field on the incomplete record and supply a valid path and file name. 

In some cases, EDconnect will prompt you for the missing value.
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